Elevated error rates in Starburst Galaxy

Incident Report for Starburst Galaxy

Resolved

This incident has been resolved. Galaxy was affected by upstream network issues from our provider Cloudflare. We will be investigating ways to make our systems more resilient during future network disruptions. (See https://www.cloudflarestatus.com/incidents/d9n3g1vnxdd2 for details of the upstream issue.)
Posted Aug 21, 2025 - 20:01 UTC

Update

We are continuing to investigate this issue.
Posted Aug 21, 2025 - 18:39 UTC

Investigating

We are currently investigating this issue.
Posted Aug 21, 2025 - 17:58 UTC
This incident affected: Starburst Galaxy UI, Clusters (AWS) (AWS ap-northeast1, AWS ap-southeast1, AWS ap-southeast2, AWS ca-central1, AWS eu-central1, AWS eu-west1, AWS eu-west2, AWS eu-west3, AWS us-east1, AWS us-east2, AWS us-west1, AWS us-west2), Clusters (Azure) (Azure centralindia, Azure eastus, Azure eastus2, azure francecentral, Azure southcentralus, Azure westeurope), and Clusters (GCP) (GCP asia-south1, GCP asia-southeast1, GCP europe-west2, GCP europe-west6, GCP southamerica-east1, GCP us-central1, GCP us-east1).