Galaxy Clusters abruptly restarting
Incident Report for Starburst Galaxy
Monitoring
We have put a fix in and are monitoring the results
Posted Nov 20, 2024 - 18:16 UTC
Identified
We have identified an issue that impacts Galaxy Clusters being restarted abruptly when the cluster size or auto-suspend time is changed. Note that this does not impact clusters when they are being autoscaled. We're working on applying the fix.
Posted Nov 20, 2024 - 17:07 UTC
This incident affects: Clusters (AWS) (AWS ap-northeast1, AWS ap-southeast1, AWS ap-southeast2, AWS ca-central1, AWS eu-central1, AWS eu-west1, AWS eu-west2, AWS eu-west3, AWS us-east1, AWS us-east2, AWS us-west1, AWS us-west2), Clusters (Azure) (Azure centralindia, Azure eastus, Azure eastus2, azure francecentral, Azure southcentralus, Azure westeurope), and Clusters (GCP) (GCP asia-south1, GCP asia-southeast1, GCP europe-west2, GCP europe-west6, GCP southamerica-east1, GCP us-central1, GCP us-east1).