AWS us-east1 limited functionality impacted
Incident Report for Starburst Galaxy
Resolved
The AWS outage leading to these cluster issues was resolved as of 2:45 PM PDT. Errors in Galaxy stopped at the same time as AWS indicates their outage was resolved. We will continue to monitor.
Posted Mar 26, 2024 - 22:19 UTC
Identified
We have identified the root cause of the ongoing issue with starting and scaling Galaxy clusters in the AWS us-east1 region. It is due to a current outage in AWS services. See https://health.aws.amazon.com/health/status for more details.
Posted Mar 26, 2024 - 21:37 UTC
Investigating
We have identified an issue in the AWS us-east1 region impacting users' ability to start or scale Galaxy clusters. We are working closely with AWS to resolve the issue.
Posted Mar 26, 2024 - 21:02 UTC
This incident affected: Clusters (AWS) (AWS us-east1).