Free tier clusters aren't available in eu-central1
Incident Report for Starburst Galaxy
Resolved
This incident has been resolved.
Posted May 05, 2023 - 12:36 UTC
Identified
The free tier cluster is not able to start in the eu-central1 region.
Posted May 05, 2023 - 11:47 UTC
This incident affected: Clusters (AWS) (AWS eu-central1).