Intermittent Galaxy cluster outages in GCP

Incident Report for Starburst Galaxy

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 00:52 UTC

Monitoring

The underlying issue was fixed in GCP. We are continuing to monitor the situation, but all systems should be operational now
Posted Jun 13, 2025 - 00:39 UTC

Update

Identified

Due to ongoing incidents with our cloud providers, we are experiencing intermittent failures in starting Galaxy clusters in GCP
Posted Jun 12, 2025 - 18:57 UTC
This incident affected: Clusters (GCP) (GCP asia-south1, GCP asia-southeast1, GCP europe-west2, GCP europe-west6, GCP southamerica-east1, GCP us-central1, GCP us-east1).