Galaxy platform service disruption
Incident Report for Starburst Galaxy
Resolved
Normal service has been restored
Posted Feb 27, 2024 - 15:12 UTC
Monitoring
Services are slowly recovering
Posted Feb 27, 2024 - 15:04 UTC
Identified
We are still working to restore service. We hope to have a solution with 1 hour.
Posted Feb 27, 2024 - 14:30 UTC
Update
We are implementing a fix to restore service in the next 1-2 hours
Posted Feb 27, 2024 - 13:01 UTC
Update
We are continuing to investigate this issue.
Posted Feb 27, 2024 - 12:29 UTC
Investigating
We are currently investigating a platform service disruption. You may be unable to execute any operations. We are investigating and will provide a status update as soon as available
Posted Feb 27, 2024 - 12:26 UTC
This incident affected: Starburst Galaxy UI, Clusters (AWS) (AWS ap-northeast1, AWS ap-southeast1, AWS ap-southeast2, AWS ca-central1, AWS eu-central1, AWS eu-west1, AWS eu-west2, AWS eu-west3, AWS us-east1, AWS us-east2, AWS us-west1, AWS us-west2), Clusters (Azure) (Azure centralindia, Azure eastus, Azure eastus2, azure francecentral, Azure southcentralus, Azure westeurope), and Clusters (GCP) (GCP asia-south1, GCP asia-southeast1, GCP europe-west2, GCP europe-west6, GCP southamerica-east1, GCP us-central1, GCP us-east1).