Queries not starting in GCP us-east1 clusters

Incident Report for Starburst Galaxy

Resolved

This incident has been resolved.
Posted Feb 19, 2026 - 20:15 UTC

Monitoring

A fix has been implemented and we are monitoring functionality.
Posted Feb 19, 2026 - 19:46 UTC

Identified

The issue has been identified and we are working on a fix
Posted Feb 19, 2026 - 19:04 UTC

Investigating

We are investigating an issue that prevents queries from being run in GCP us-east1
Posted Feb 19, 2026 - 18:40 UTC
This incident affected: Clusters (GCP) (GCP us-east1).