Elevated error rates and latency

Incident Report for Starburst Galaxy

Resolved

This incident has been resolved.
Posted Nov 13, 2025 - 20:15 UTC

Monitoring

We are experiencing elevated error rates and latency due to a database upgrade. We are currently mitigating the issue and it should resolve shortly.
Posted Nov 13, 2025 - 13:54 UTC