Cluster metrics are missing for eu-west-1 region
Incident Report for Starburst Galaxy
Resolved
This incident has been resolved.
Posted Sep 02, 2024 - 12:04 UTC
Investigating
We’re experiencing an issue with missing cluster metrics for Galaxy. We are currently working to restore the service. We apologize for any inconvenience. Clusters in eu-west-1 may be affected.
Posted Sep 02, 2024 - 11:28 UTC
This incident affected: Starburst Galaxy UI.