Missing CPU and Memory usage metrics for Galaxy clusters
Incident Report for Starburst Galaxy
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 23:11 UTC
Identified
CPU and Memory usage is missing for Galaxy clusters. The metrics are missing since 04/04/2024 at 21:30 UTC. We have identified the issue and rolling out a fix.
Posted Apr 04, 2024 - 21:30 UTC
This incident affected: Starburst Galaxy UI.