Query History Processing Delays
Incident Report for Starburst Galaxy
Resolved
The query history ingest has now caught up. All systems are operating normally.
Posted Aug 23, 2024 - 10:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2024 - 10:28 UTC
Update
We are still working to fix the issue where new queries take a long time to appear on the completed query list and completed queries display as "RUNNING".
Posted Aug 23, 2024 - 10:05 UTC
Identified
We have identified a problem with query history, where new queries are slow to appear on the list. We are working on resolving the issue.
Posted Aug 23, 2024 - 08:43 UTC
This incident affected: Starburst Galaxy UI.