We have identified issues in retrieving the results from Snowflake data sources.

Incident Report for Starburst Galaxy

Resolved

This incident has been resolved.
Posted Aug 03, 2025 - 06:33 UTC

Monitoring

The fix has been deployed to Production. We are monitoring the change.
Posted Aug 02, 2025 - 08:43 UTC

Update

We have a potential workaround for the issue and are working on a plan to release it to Production.
Posted Aug 01, 2025 - 13:06 UTC

Update

We have escalated the problem with Snowflake.
Posted Aug 01, 2025 - 11:43 UTC

Identified

We have reported the problem to Snowflake.
Posted Aug 01, 2025 - 11:21 UTC

Investigating

We are investigating the problem.
Posted Aug 01, 2025 - 08:08 UTC