Resolved
This incident has been resolved.
Posted Feb 13, 2023 - 01:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2023 - 03:40 UTC
Update
We are continuing to investigate this issue.
Posted Feb 09, 2023 - 19:42 UTC
Update
We are continuing to investigate this issue.
Posted Feb 09, 2023 - 18:52 UTC
Investigating
We're experiencing degraded services intermittently. We are investigating an issue affecting some customers in some regions.
Posted Feb 09, 2023 - 18:26 UTC
This incident affected: Starburst Galaxy UI, Clusters (AWS) (AWS ap-northeast1, AWS ap-southeast1, AWS ap-southeast2, AWS ca-central1, AWS eu-central1, AWS eu-west1, AWS eu-west2, AWS eu-west3, AWS us-east1, AWS us-east2, AWS us-west1, AWS us-west2), Clusters (Azure) (Azure centralindia, Azure eastus, Azure eastus2, azure francecentral, Azure southcentralus, Azure westeurope), and Clusters (GCP) (GCP asia-south1, GCP asia-southeast1, GCP europe-west2, GCP europe-west6, GCP southamerica-east1, GCP us-central1, GCP us-east1).