Data Processing Delays - Reporting Tools Affected
Incident Report for Starburst Galaxy
Resolved
The query-history ingest has now caught up. All systems are operating normally.
Posted Aug 22, 2024 - 19:49 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 22, 2024 - 19:47 UTC
Update
The query-history ingest process has caught up. The information in the UI should be up-to-date now.
Posted Aug 22, 2024 - 19:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2024 - 18:05 UTC
Investigating
We are aware of a problem with query history, where new queries are slow to appear on the list and completed queries appear as RUNNING. We have restarted a faulty K8s node that caused this and expect the backlog to clear in the next hour.

The problem was first noticed around 1:30pm EDT. No data has been lost, only delayed to show up in the UI.
Posted Aug 22, 2024 - 18:05 UTC
This incident affected: Starburst Galaxy UI.