Query lineage data in Galaxy UI is backlogged

Incident Report for Starburst Galaxy

Resolved

We have caught up with the backlog and lineage feature should be working as usual at this point
Posted Apr 14, 2025 - 19:18 UTC

Update

We have been able to reduce the backlog significantly. Continuing to monitor the situation
Posted Apr 14, 2025 - 18:42 UTC

Monitoring

Query lineage data is backlogged and as a result Galaxy UI might not show latest information
Posted Apr 14, 2025 - 15:48 UTC
This incident affected: Starburst Galaxy UI.