Cannot pull worker images from ECR
Incident Report for Starburst Galaxy
Resolved
AWS was no longer experiencing an outage as of 10:31 PM ET. We have confirmed that the ECR service is restored. We will continue to monitor the situation, but the incident appears to be resolved.
Posted Nov 17, 2022 - 03:55 UTC
Update
We are continuing to investigate this issue.
Posted Nov 17, 2022 - 03:53 UTC
Investigating
We have confirmed that AWS is experiencing an outage in their us-east-2 region for the ECR service. This prevents Starburst Galaxy from deploying new clusters in the region. They are working on a fix.
Posted Nov 17, 2022 - 01:02 UTC
This incident affected: Clusters (AWS) (AWS us-east2).