Snowflake has reported a bug with the Snowflake library

Incident Report for Starburst Galaxy

Resolved

This incident has been resolved.
Posted Aug 01, 2025 - 06:26 UTC

Identified

Snowflake has reported a bug with the version of the Snowflake library used by Galaxy. We are actively working on an update to Galaxy to use the recommended version of the library.
Posted Jul 31, 2025 - 14:14 UTC