Unable to Start or Stop Clusters
Incident Report for Starburst Galaxy
Resolved
This incident has been resolved.
Posted Oct 03, 2022 - 11:36 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 03, 2022 - 11:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2022 - 11:08 UTC
Identified
We have identified the root cause and are in the process of deploying a fix.
Posted Oct 03, 2022 - 09:55 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 03, 2022 - 09:45 UTC
Monitoring
Issue is resolved, we are currently monitoring for any lingering issues.
Posted Oct 03, 2022 - 09:26 UTC
Update
Issue is resolved, we are currently monitoring.
Posted Oct 03, 2022 - 09:26 UTC
Update
We are continuing to investigate this issue.
Posted Oct 03, 2022 - 09:15 UTC
Investigating
We are currently investigating this issue, next update in 15 minutes.
Posted Oct 03, 2022 - 08:47 UTC
This incident affected: Starburst Galaxy UI, Clusters (Azure) (Azure centralindia, Azure eastus, Azure eastus2, azure francecentral, Azure southcentralus, Azure westeurope), Clusters (GCP) (GCP asia-south1, GCP asia-southeast1, GCP europe-west2, GCP europe-west6, GCP southamerica-east1, GCP us-central1, GCP us-east1), and Clusters (AWS) (AWS ap-southeast1, AWS ap-southeast2, AWS ca-central1, AWS eu-central1, AWS eu-west1, AWS eu-west2, AWS eu-west3, AWS us-east1, AWS us-east2, AWS us-west1, AWS us-west2).