Degraded performance when deploying Galaxy clusters in us-east-1
Incident Report for Starburst Galaxy
Resolved
We’re restored Galaxy us-east-1 to full availability.
Posted Jul 12, 2023 - 16:52 UTC
Monitoring
We have added additional instance types to cover the availability shortage. We are seeing instance availability improve. We will continue to monitor the situation.
Posted Jul 12, 2023 - 16:16 UTC
Identified
We’re currently experiencing degraded performance when deploying Galaxy clusters in us-east-1. The root cause is that the instance types that are used to run Galaxy clusters cannot be acquired from AWS. We are currently assessing options to restore performance. We apologize for any inconvenience. Next update in one hour.
Posted Jul 12, 2023 - 15:43 UTC
This incident affected: Clusters (AWS) (AWS us-east1).