Clusters are not starting

Incident Report for Starburst Galaxy

Resolved

The incident has been resolved.
Posted Sep 10, 2025 - 20:17 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 10, 2025 - 20:09 UTC

Monitoring

A fix has been implemented and service should be fully restored. We will continue to monitor the situation.
Posted Sep 10, 2025 - 19:24 UTC

Identified

We have identified the issue and are working on mitigating it.
Posted Sep 10, 2025 - 19:16 UTC

Investigating

We are currently investigating an issue that prevents clusters from starting.
Posted Sep 10, 2025 - 19:00 UTC