Clusters failing to initialize in GCP us-east1
Incident Report for Starburst Galaxy
Resolved
The incident has been resolved.
Posted Oct 25, 2024 - 19:01 UTC
Monitoring
The clusters are now operating normally in GCP us-east1. We will continue monitoring.
Posted Oct 25, 2024 - 11:55 UTC
Investigating
We have identified an issue with clusters failing to initialize in GCP us-east1. We are investigating and will provide a status update as soon as available.
Posted Oct 25, 2024 - 11:27 UTC
This incident affected: Clusters (GCP) (GCP us-east1).