Galaxy location security configuration error prevents clusters from starting
Incident Report for Starburst Galaxy
Resolved
The fix was successful, clusters are all starting normally again.
Posted Sep 26, 2022 - 15:24 UTC
Monitoring
A fix has been released to production. We're not testing and confirming that customer issues have been remediated.
Posted Sep 26, 2022 - 14:57 UTC
Identified
We believe we have identified the issue and are currently testing and deploying a fix.
Posted Sep 26, 2022 - 14:30 UTC
Investigating
We are currently working on a solution.
Posted Sep 26, 2022 - 13:59 UTC
This incident affected: Starburst Galaxy UI, Clusters (AWS) (AWS ap-northeast1, AWS ap-southeast1, AWS ap-southeast2, AWS ca-central1, AWS eu-central1, AWS eu-west1, AWS eu-west2, AWS eu-west3, AWS us-east1, AWS us-east2, AWS us-west1, AWS us-west2), Clusters (Azure) (Azure centralindia, Azure eastus, Azure eastus2, azure francecentral, Azure southcentralus, Azure westeurope), and Clusters (GCP) (GCP asia-south1, GCP asia-southeast1, GCP europe-west2, GCP europe-west6, GCP southamerica-east1, GCP us-central1, GCP us-east1).