Customers are unable to browse catalogs in the Galaxy UI
Incident Report for Starburst Galaxy
Resolved
This incident has been resolved.
Posted Jun 15, 2023 - 22:49 UTC
Monitoring
A fix has been deployed and we are monitoring results.
Posted Jun 15, 2023 - 21:40 UTC
Identified
We’re experiencing a partial outage with the Galaxy UI. Browsing catalogs are impacted, but querying data is unaffected. We’ve identified the root cause and actively working to restore the service within an hour. We apologize for any inconvenience.
Posted Jun 15, 2023 - 20:37 UTC
This incident affected: Starburst Galaxy UI.