Jobs feature is not visible in the UI
Incident Report for Starburst Galaxy
Resolved
This incident has been resolved.
Posted Feb 12, 2024 - 20:20 UTC
Investigating
We are currently experiencing an issue that prevents users from seeing their jobs through the UI. This is only an issue with the monitor and does not affect existing or new jobs. A fix has been identified and it is expected that this issue will be addressed on Monday.
Posted Feb 09, 2024 - 23:36 UTC
This incident affected: Starburst Galaxy UI.