Intermittent issues running queries
Incident Report for Starburst Galaxy
Resolved
This incident has been resolved. If you still encounter problems, please contact Starburst Galaxy Support.
Posted Nov 05, 2023 - 20:26 UTC
Update
Cloudflare has reportedly mitigated the issues. We have restored auto suspend for all clusters and are actively monitoring. We expect no disruption to Galaxy. If you encounter problems, please contact Starburst Galaxy Support.
Posted Nov 04, 2023 - 22:01 UTC
Update
Cloudflare has reportedly mitigated the issues. We are beginning to enable auto suspend at this time in a gradual manner. We expect no disruption to Galaxy. If you encounter problems, please contact Starburst Galaxy Support.
Posted Nov 04, 2023 - 19:49 UTC
Update
We have identified and implemented a mitigation for the current Cloudflare issues. If you still encounter problems, please contact Starburst Galaxy Support.
Posted Nov 03, 2023 - 19:24 UTC
Update
We have an issue running queries or starting clusters due to an incident with Cloudflare. Most of running clusters should not be impacted. We've temporarily disabled auto-suspend as a way to mitigate the Cloudflare issue. Clients will be issued credits for excess costs.
Posted Nov 03, 2023 - 18:16 UTC
Identified
We continue to investigate reports of inability to run queries.
Posted Nov 03, 2023 - 18:00 UTC
Monitoring
As of now, creating and resuming clusters are working as expected. However we continue to monitor. As a precaution, we've temporarily disabled auto-suspend for running clusters as a way to mitigate the Cloudflare issue. Clients will be issued credits for excess costs.
Posted Nov 03, 2023 - 02:53 UTC
Update
We have an issue starting or resuming clusters due to an incident with Cloudflare. Currently running clusters however are not affected. We've temporarily disabled auto-suspend as a way to mitigate the Cloudflare issue. Clients will be issued credits for excess costs.
Posted Nov 02, 2023 - 21:48 UTC
Update
Due to an incident with Cloudflare, we are still experiencing an outage starting or resuming clusters. Currently running clusters are not affected and will not auto-suspend as a way to mitigate the Cloudflare issue. Clients will be issued credits for excess costs.
Posted Nov 02, 2023 - 16:12 UTC
Update
Due to an incident with Cloudflare, we are experiencing an outage. We apologize for any inconvenience. For real-time updates, you can see their status page: https://www.cloudflarestatus.com/
Posted Nov 02, 2023 - 13:22 UTC
Identified
Due to an incident in our upstream cloud provider, we are experiencing an outage. We apologize for any inconvenience.
Posted Nov 02, 2023 - 13:14 UTC
This incident affected: Clusters (AWS) (AWS ap-northeast1, AWS ap-southeast1, AWS ap-southeast2, AWS ca-central1, AWS eu-central1, AWS eu-west1, AWS eu-west2, AWS eu-west3, AWS us-east1, AWS us-east2, AWS us-west1, AWS us-west2), Clusters (Azure) (Azure centralindia, Azure eastus, Azure eastus2, azure francecentral, Azure southcentralus, Azure westeurope), and Clusters (GCP) (GCP asia-south1, GCP asia-southeast1, GCP europe-west2, GCP europe-west6, GCP southamerica-east1, GCP us-central1, GCP us-east1).