Unable to Access Cluster Activity in Galaxy UI

Incident Report for Starburst Galaxy

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2026 - 19:26 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 14, 2026 - 18:58 UTC

Update

We are continuing to investigate this issue.
Posted Sep 14, 2026 - 17:09 UTC

Investigating

We are investigating an issue where users viewing Cluster Activity for a running cluster are redirected to an authentication page and cannot proceed. This is limited to the Cluster Activity view in the Galaxy UI; running queries and other cluster operations are not affected. We'll post updates as we learn more.
Posted Sep 14, 2026 - 17:09 UTC
This incident affects: Starburst Galaxy UI.