We are investigating an issue with clusters failing to start
Incident Report for Starburst Galaxy
Resolved
The issue was identified as a misconfiguration in specific accounts. Due to the way we do updates, no customer workloads were impacted.
Posted Dec 13, 2023 - 21:43 UTC
Investigating
We're currently investigating an issue where some Galaxy clusters may fail to start. The issue is not widespread, but we'll post an update as soon as we know more.
Posted Dec 13, 2023 - 20:23 UTC
This incident affected: Clusters (AWS) (AWS us-west2).