Intermittent errors running queries
Incident Report for Starburst Galaxy
Resolved
The issue has been resolved. We will continue to monitor the system
Posted Feb 27, 2024 - 22:02 UTC
Monitoring
We have implemented a fix and are monitoring the situation for any further issues
Posted Feb 27, 2024 - 18:46 UTC
Identified
We have identified the root cause as a rollback failing in us-east-1. We're now implementing a fix
Posted Feb 27, 2024 - 17:52 UTC
Investigating
We are currently investigating an issue that's causing intermittent errors running queries for some customers.
Posted Feb 27, 2024 - 17:29 UTC
This incident affected: Clusters (AWS) (AWS ap-northeast1, AWS ap-southeast1, AWS ap-southeast2, AWS ca-central1, AWS eu-central1, AWS eu-west1, AWS eu-west2, AWS eu-west3, AWS us-east1, AWS us-east2, AWS us-west1, AWS us-west2), Clusters (Azure) (Azure centralindia, Azure eastus, Azure eastus2, azure francecentral, Azure southcentralus, Azure westeurope), and Clusters (GCP) (GCP asia-south1, GCP asia-southeast1, GCP europe-west2, GCP europe-west6, GCP southamerica-east1, GCP us-central1, GCP us-east1).