Degraded ability to start clusters
Incident Report for Starburst Galaxy
Resolved
This incident has been resolved, thank you for your patience.
Posted Dec 15, 2022 - 22:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2022 - 22:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 15, 2022 - 20:52 UTC
Identified
Services are operating normally, however cluster startup times are extended 5-10 minutes above normal. We have identified the issue and are in the process of correcting it.
Posted Dec 15, 2022 - 20:52 UTC
This incident affected: Clusters (AWS) (AWS ap-northeast1, AWS ap-southeast1, AWS ap-southeast2, AWS ca-central1, AWS eu-central1, AWS eu-west1, AWS eu-west2, AWS eu-west3, AWS us-east1, AWS us-east2, AWS us-west1, AWS us-west2), Clusters (Azure) (Azure centralindia, Azure eastus, Azure eastus2, azure francecentral, Azure southcentralus, Azure westeurope), and Clusters (GCP) (GCP asia-south1, GCP asia-southeast1, GCP europe-west2, GCP europe-west6, GCP southamerica-east1, GCP us-central1, GCP us-east1).