Intermitent outages due to AWS outage
Incident Report for Starburst Galaxy
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 21:03 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 13, 2023 - 21:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 13, 2023 - 21:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 13, 2023 - 20:17 UTC
Update
We’re experiencing a service outage with Galaxy. The root cause is due to an AWS outage. We apologize for any inconvenience. Customers may be unable to submit queries to their clusters or create new clusters on AWS. The next update will be provided in 1 hour.
Posted Jun 13, 2023 - 20:17 UTC
Monitoring
We are currently experiencing intermittent outages and performance degradation due to an AWS outage. We will continue to monitor the situation and provide updates when the situation meaningfully changes.
Posted Jun 13, 2023 - 19:57 UTC
This incident affected: Starburst Galaxy UI and Clusters (AWS) (AWS ap-northeast1, AWS us-east1, AWS us-east2).