Blank Pages and Timeouts on Galaxy UI
Incident Report for Starburst Galaxy
Resolved
We've resolved this issue, thank you for your patience while we worked through this UI bug.
Posted Apr 27, 2023 - 21:49 UTC
Update
We've identified an issue where a user will intermittently receive a page which is blank or with a spinner which doesn't go away. This can eventually result in a page timeout; the current work around is to refresh the page. This does not effect the ability to run queries or interact with clusters.

We currently have identified a solution to the problem and will be releasing it the afternoon of Thursday April 27th. We apologize for the inconvenience.
Posted Apr 27, 2023 - 05:11 UTC
Identified
We've identified an issue where a user will intermittently receive a page which is blank or with a spinner which doesn't go away. This can eventually result in a page timeout; the current work around is to refresh the page. This does not effect the ability to run queries or interact with clusters.
Posted Apr 26, 2023 - 21:48 UTC
This incident affected: Starburst Galaxy UI.