ODBC client connectivity issues
Incident Report for Starburst Galaxy
Resolved
We have deployed the fix. This incident has been resolved.
Posted May 17, 2024 - 23:44 UTC
Update
We are currently experiencing connection issues impacting ODBC clients. We’ve identified the root-cause and mitigated the issue for impacted customers. We are actively working on a system wide fix. We'll update again in 4 hours.
Posted May 17, 2024 - 17:36 UTC
Identified
We are currently experiencing connection issues impacting ODBC clients. We've identified the root cause in a third party library and are working on a fix. We apologize for any inconvenience. We'll update again in an hour.
Posted May 17, 2024 - 15:27 UTC