Deprecated Tabular Connector leading to unavailability

Incident Report for Starburst Galaxy

Resolved

This incident has been resolved.
Posted Oct 14, 2025 - 20:03 UTC

Identified

We have identified an issue affecting customers who are using Tabular connector which has been deprecated by Tabular. Customers using this connector may encounter failures when issuing queries. As a workaround, customers need to unregister the Tabular connector in order to mitigate the issue.
Posted Oct 14, 2025 - 18:29 UTC
This incident affected: Starburst Galaxy UI, Clusters (AWS) (AWS ap-northeast1, AWS ap-southeast1, AWS ap-southeast2, AWS ca-central1, AWS eu-central1, AWS eu-west1, AWS eu-west2, AWS eu-west3, AWS us-east1, AWS us-east2, AWS us-west1, AWS us-west2), Clusters (Azure) (Azure centralindia, Azure eastus, Azure eastus2, azure francecentral, Azure southcentralus, Azure westeurope), and Clusters (GCP) (GCP asia-south1, GCP asia-southeast1, GCP europe-west2, GCP europe-west6, GCP southamerica-east1, GCP us-central1, GCP us-east1).