Looker client timeouts
Incident Report for Starburst Galaxy
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 11:50 UTC
Identified
We have identified the cause and are working on a fix.
Posted Feb 26, 2024 - 17:38 UTC
Investigating
We are experiencing sporadic timeouts for heavily loaded Looker clients. We are actively investigating this incident and will update once we have more details.
Posted Feb 22, 2024 - 22:57 UTC