We are experiencing higher than usual latencies in AWS ap-southeast2 region
Incident Report for Starburst Galaxy
Resolved
This incident has been resolved.
Posted May 05, 2023 - 20:15 UTC
Identified
We are working on a fix that should mitigate the problem. The tentative ETA for the fix is 2PM eastern time.
Posted May 05, 2023 - 14:13 UTC
This incident affected: Clusters (AWS) (AWS ap-southeast2).