Elevated error rates in query submission

Incident Report for Starburst Galaxy

Resolved

The issue was identified and addressed on July 9th. The fix was verified the following day.
Posted Aug 05, 2024 - 17:52 UTC

Update

We have detected elevated error rates in query submission in AWS us-east-1 and eu-central-1 regions.
Error rates have returned to normal after approximately 31 minutes of elevated error rates.
We are continuing to investigate the underlying cause.
Posted Jul 04, 2024 - 08:59 UTC

Update

Error rates have returned to normal after approximately 21 minutes of elevated error rates. We are continuing to investigate the underlying cause.
Posted Jun 26, 2024 - 21:14 UTC

Investigating

We have detected elevated error rates in query submission. We are currently investigating this issue.
Posted Jun 26, 2024 - 20:23 UTC
This incident affected: Clusters (AWS) (AWS us-east1).