Data ingest live table creation/modification errors

Incident Report for Starburst Galaxy

Resolved

This incident has been resolved.
Posted Nov 04, 2025 - 22:18 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2025 - 21:04 UTC

Identified

Data ingest live table creation and modification including starting/stopping are currently not working. We have identified the issue and are working on a fix. Data ingestion is unaffected and is continuing to work normally.
Posted Nov 04, 2025 - 20:17 UTC
This incident affected: Starburst Galaxy UI.