Elevated error rates in query execution
Incident Report for Starburst Galaxy
Resolved
This incident has been resolved.
Posted Mar 25, 2024 - 20:30 UTC
Monitoring
A fix has been deployed. We are continuing to monitor the service.
Posted Mar 25, 2024 - 19:55 UTC
Identified
We identified the root cause and are actively working to implement a fix.
Posted Mar 25, 2024 - 19:08 UTC
Investigating
We are investigating elevated error rates which may impact the ability to run queries.
Posted Mar 25, 2024 - 17:44 UTC
This incident affected: Starburst Galaxy UI, Clusters (AWS) (AWS ap-northeast1, AWS ap-southeast1, AWS ap-southeast2, AWS ca-central1, AWS eu-central1, AWS eu-west1, AWS eu-west2, AWS eu-west3, AWS us-east1, AWS us-east2, AWS us-west1, AWS us-west2), Clusters (Azure) (Azure centralindia, Azure eastus, Azure eastus2, azure francecentral, Azure southcentralus, Azure westeurope), and Clusters (GCP) (GCP asia-south1, GCP asia-southeast1, GCP europe-west2, GCP europe-west6, GCP southamerica-east1, GCP us-central1, GCP us-east1).