Errors creating catalogs using Hive metastores
Incident Report for Starburst Galaxy
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 12:48 UTC
Monitoring
A fix has been deployed and we are monitoring the results.
Posted Feb 06, 2024 - 00:18 UTC
Identified
We have identified an issue that affects the creation of catalogs using Hive metastores in all clouds. We have found a fix and working on it.
Posted Feb 03, 2024 - 01:09 UTC
This incident affected: Starburst Galaxy UI.