Intermittent errors running queries
Incident Report for Starburst Galaxy
Resolved
This incident has been resolved. We will begin to enable auto-suspend in a gradual manner.
Posted Mar 28, 2024 - 12:10 UTC
Monitoring
Cloudflare has reportedly mitigated the issues. We are seeing queries executed successfully from the newly started clusters.
Posted Mar 28, 2024 - 09:06 UTC
Update
We’ve temporarily disabled auto-suspend as a way to mitigate the Cloudflare issue. We apologize for any inconvenience. For real-time updates, you can see Cloudflare status page: https://www.cloudflarestatus.com/
Posted Mar 28, 2024 - 08:55 UTC
Update
We have verified that existing running clusters are not impacted. We apologize for any inconvenience. For real-time updates, you can see Cloudflare status page: https://www.cloudflarestatus.com/
Posted Mar 28, 2024 - 08:04 UTC
Identified
We have identified an issue in the Cloudflare tunnels impacting users’ ability to execute queries. We are working closely with Cloudflare to resolve the issue.
Posted Mar 28, 2024 - 07:41 UTC
This incident affected: Clusters (AWS) (AWS ap-northeast1, AWS ap-southeast1, AWS ap-southeast2, AWS ca-central1, AWS eu-central1, AWS eu-west1, AWS eu-west2, AWS eu-west3, AWS us-east1, AWS us-east2, AWS us-west1, AWS us-west2), Clusters (Azure) (Azure centralindia, Azure eastus, Azure eastus2, azure francecentral, Azure southcentralus, Azure westeurope), and Clusters (GCP) (GCP asia-south1, GCP asia-southeast1, GCP europe-west2, GCP europe-west6, GCP southamerica-east1, GCP us-central1, GCP us-east1).