Connectivity issues to new started or resumed Galaxy clusters
Incident Report for Starburst Galaxy
Resolved
This incident has been resolved.
Posted Dec 05, 2024 - 18:53 UTC
Monitoring
The cloud provider has implemented a fix - we are continuing to monitor the situation, but from what we can see so far, no customers have been affected by this issue.
Posted Dec 05, 2024 - 18:43 UTC
Identified
Our monitoring alerted us to an issue with connecting to newly started or resumed Galaxy clusters. The root cause has been identified as an incident in one of our cloud providers
Posted Dec 05, 2024 - 18:21 UTC