Cloudflare issues causing new cluster creation issues
Incident Report for Starburst Galaxy
Resolved
All systems are operational at this point
Posted Sep 18, 2024 - 22:57 UTC
Monitoring
Based on our investigation, we expect query latencies to be slightly higher than usual. Also based on our internal testing we are fairly certain cluster creation flows are not impacted. We will continue to monitor the situation.
Posted Sep 18, 2024 - 17:03 UTC
Identified
Due to a vendor experiencing problems, you may have difficulty creating new clusters. If you experience issues, please retry
Posted Sep 18, 2024 - 16:22 UTC
Investigating
We are currently investigating this issue.
Posted Sep 18, 2024 - 16:17 UTC
This incident affected: Clusters (AWS) (AWS ap-northeast1, AWS ap-southeast1, AWS ap-southeast2, AWS ca-central1, AWS eu-central1, AWS eu-west1, AWS eu-west2, AWS eu-west3, AWS us-east1, AWS us-east2, AWS us-west1, AWS us-west2), Clusters (Azure) (Azure centralindia, Azure eastus, Azure eastus2, azure francecentral, Azure southcentralus, Azure westeurope), and Clusters (GCP) (GCP asia-south1, GCP asia-southeast1, GCP europe-west2, GCP europe-west6, GCP southamerica-east1, GCP us-central1, GCP us-east1).