Scheduled jobs in galaxy are backlogged

Incident Report for Starburst Galaxy

Resolved

We have been able to mitigate the issue and scheduled jobs are being processed now
Posted Apr 18, 2025 - 00:43 UTC

Identified

We have identified a potential root cause for this issue. We are in the process of validating our hypothesis.
Posted Apr 17, 2025 - 22:56 UTC

Investigating

Scheduled jobs in galaxy like scheduled queries, data maintenance, data quality checks, materialized view refresh are backlogged. We are currently investigating
Posted Apr 17, 2025 - 20:32 UTC
This incident affected: Starburst Galaxy UI.