Degraded Performance

Incident Report for Starburst Galaxy

Resolved

This incident has been resolved.
Posted Nov 23, 2023 - 01:47 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2023 - 00:13 UTC

Identified

A fix is being tested and if successful will be rolled out to customer environments.
Posted Nov 22, 2023 - 22:03 UTC

Update

We’re currently experiencing degraded performance issues with Galaxy. We’ve potentially identified the root cause and are actively working to restore normal performance levels. We apologize for any inconvenience.
Posted Nov 22, 2023 - 16:23 UTC

Investigating

We’re currently experiencing degraded performance issues with Galaxy. We are currently working to restore normal performance levels. We apologize for any inconvenience.
Posted Nov 22, 2023 - 14:45 UTC
This incident affected: Starburst Galaxy UI, Clusters (AWS) (AWS ap-northeast1, AWS ap-southeast1, AWS ap-southeast2, AWS ca-central1, AWS eu-central1, AWS eu-west1, AWS eu-west2, AWS eu-west3, AWS us-east1, AWS us-east2, AWS us-west1, AWS us-west2), Clusters (Azure) (Azure centralindia, Azure eastus, Azure eastus2, azure francecentral, Azure southcentralus, Azure westeurope), and Clusters (GCP) (GCP asia-south1, GCP asia-southeast1, GCP europe-west2, GCP europe-west6, GCP southamerica-east1, GCP us-central1, GCP us-east1).