Slow Cluster initialization

Incident Report for Starburst Galaxy

Resolved

The issue has been identified and resolved. Cluster startup is back to normal.
Posted Apr 22, 2025 - 21:12 UTC

Investigating

An issue with slow cluster initialization has been identified. Actively running clusters are not affected. However newly started clusters may experience slower than usual initialization time. The cause is still under investigation.
Posted Apr 22, 2025 - 20:32 UTC
This incident affected: Clusters (AWS) (AWS ap-northeast1, AWS ap-southeast1, AWS ap-southeast2, AWS ca-central1, AWS eu-central1, AWS eu-west1, AWS eu-west2, AWS eu-west3, AWS us-east1, AWS us-east2, AWS us-west1, AWS us-west2), Clusters (Azure) (Azure centralindia, Azure eastus, Azure eastus2, azure francecentral, Azure southcentralus, Azure westeurope), and Clusters (GCP) (GCP asia-south1, GCP asia-southeast1, GCP europe-west2, GCP europe-west6, GCP southamerica-east1, GCP us-central1, GCP us-east1).