Clusters failing to initialize
Incident Report for Starburst Galaxy
Resolved
This incident is resolved.
Posted Dec 08, 2023 - 19:26 UTC
Monitoring
We have provisioned additional capacity and are seeing improvements to clusters stuck in the starting state. We will continue to monitor our fix.
Posted Dec 08, 2023 - 15:51 UTC
Identified
We have identified an issue with clusters failing to initialize. We are provisioning more capacity to resolve the issue.
Posted Dec 08, 2023 - 15:27 UTC
This incident affected: Starburst Galaxy UI, Clusters (AWS) (AWS ap-northeast1, AWS ap-southeast1, AWS ap-southeast2, AWS ca-central1, AWS eu-central1, AWS eu-west1, AWS eu-west2, AWS eu-west3, AWS us-east1, AWS us-east2, AWS us-west1, AWS us-west2), Clusters (Azure) (Azure centralindia, Azure eastus, Azure eastus2, azure francecentral, Azure southcentralus, Azure westeurope), and Clusters (GCP) (GCP asia-south1, GCP asia-southeast1, GCP europe-west2, GCP europe-west6, GCP southamerica-east1, GCP us-central1, GCP us-east1).