Errors running queries and starting/resuming Accelerated clusters
Incident Report for Starburst Galaxy
Resolved
The incident has now been resolved for all cluster types.
Posted Nov 01, 2023 - 02:56 UTC
Update
We have mitigated the issue for Standard and Fault Tolerant clusters. Engineers are working on mitigating the issue for Accelerated clusters.
Posted Nov 01, 2023 - 02:19 UTC
Identified
The root cause has been identified and the engineers are working on mitigating the issue.
Posted Nov 01, 2023 - 01:36 UTC
Update
We are continuing to investigate this issue.
Posted Nov 01, 2023 - 01:11 UTC
Investigating
There have been several reports of errors running queries and of clusters failing to start or resume. We are aware of the issue and currently investigating.
Posted Nov 01, 2023 - 01:09 UTC
This incident affected: Clusters (AWS) (AWS ap-northeast1, AWS ap-southeast1, AWS ap-southeast2, AWS ca-central1, AWS eu-central1, AWS eu-west1, AWS eu-west2, AWS eu-west3, AWS us-east1, AWS us-east2, AWS us-west1, AWS us-west2), Clusters (Azure) (Azure centralindia, Azure eastus, Azure eastus2, azure francecentral, Azure southcentralus, Azure westeurope), and Clusters (GCP) (GCP asia-south1, GCP asia-southeast1, GCP europe-west2, GCP europe-west6, GCP southamerica-east1, GCP us-central1, GCP us-east1).