Galaxy UI outage
Incident Report for Starburst Galaxy
Resolved
The incident has been resolved. We updated configuration in the backend to be able to handle higher traffic.
Posted Feb 28, 2024 - 20:37 UTC
Monitoring
A mitigation has been put in place and we are continuing to monitor
Posted Feb 28, 2024 - 19:27 UTC
Update
Galaxy UI is back up - we are continuing to investigate to find the root cause and monitoring the situation closely.
Posted Feb 28, 2024 - 19:09 UTC
Update
We are continuing to investigate this issue.
Posted Feb 28, 2024 - 19:04 UTC
Investigating
We are currently investigating an issue causing the Galaxy UI to not load
Posted Feb 28, 2024 - 18:56 UTC
This incident affected: Starburst Galaxy UI.