Cloudflare in degraded state
Incident Report for Starburst Galaxy
Resolved
Cloudflare has resolved their incident and we have removed the workaround and are running as normal.
Posted Nov 30, 2023 - 19:29 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 30, 2023 - 19:27 UTC
Monitoring
At 16:31 UTC we identified an issue with starting Galaxy clusters. We determined that the root cause was that Cloudflare was in a degraded state due to DNS propagation. We are implementing a workaround to mitigate the issue and monitoring the situation.
Posted Nov 30, 2023 - 17:32 UTC