Intermittent timeouts in Catalog Explorer
Incident Report for Starburst Galaxy
Resolved
This issue has been resolved.
Posted Jul 02, 2024 - 11:15 UTC
Update
We have applied initial mitigation steps and the error rates have dropped significantly. We have more work to do and will continue to work on more improvements.
Posted Jul 01, 2024 - 16:35 UTC
Identified
We have identified the cause of the occasional timeouts in the Catalog Explorer and we are working on resiliency improvements.
Posted Jun 26, 2024 - 20:29 UTC
Investigating
Approximately 5% of users are experiencing occasional timeouts when trying to view the Catalog Explorer. We are actively investigating the issue.
Posted Jun 24, 2024 - 16:11 UTC
This incident affected: Starburst Galaxy UI.